camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrea Cosentino (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-8813) Correct/update camel-hazelcast documentation
Date Thu, 28 May 2015 13:02:52 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-8813?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14562850#comment-14562850
] 

Andrea Cosentino commented on CAMEL-8813:
-----------------------------------------

Thank you. I will work on the documentation. I've worked to this improvements in the last
months.

> Correct/update camel-hazelcast documentation
> --------------------------------------------
>
>                 Key: CAMEL-8813
>                 URL: https://issues.apache.org/jira/browse/CAMEL-8813
>             Project: Camel
>          Issue Type: Task
>          Components: documentation
>            Reporter: Tomas Rohovsky
>            Assignee: Andrea Cosentino
>
> * "Usage of Multi Map" section is present two times
> *# the first should be removed as it contains description for unsupported operations
(update, query) and miss description for removevalue.
> * Add newly added operations to map producer (PUT_IF_ABSENT_OPERATION, GET_ALL_OPERATION,
CLEAR_OPERATION)
> * Add newly added operation to multimap producer (CLEAR_OPERATION)
> * Change to("hazelcast:atomicnumber:foo") to to("hazelcast:atomicvalue:foo")
> *# IMO atomicnumber is actually a better name for this endpoint, but changing it would
break backward compatibility
> * Mention that OBJECT_POS header is used for indexing in list producer
> * Remove non-actual comments like "Please note that set,get and removevalue and not yet
supported by hazelcast, will be added in the future.."



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message