camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (CAMEL-8344) Too restrictive OSGi Headers (blocks Spring 4 upgrade)
Date Fri, 13 Feb 2015 03:21:11 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-8344?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang reassigned CAMEL-8344:
-----------------------------------

    Assignee: Willem Jiang

> Too restrictive OSGi Headers (blocks Spring 4 upgrade)
> ------------------------------------------------------
>
>                 Key: CAMEL-8344
>                 URL: https://issues.apache.org/jira/browse/CAMEL-8344
>             Project: Camel
>          Issue Type: Bug
>          Components: camel-cxf, camel-spring
>            Reporter: Magnus Jungsbluth
>            Assignee: Willem Jiang
>             Fix For: 2.15.0
>
>
> Camel now officially supports Spring 4 yet the Manifest headers specify a verion <
4
> Ideally the version range should be [3.x.x,5) at least camel-spring and camel-cxf are
affected. See also CAMEL-7861



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message