camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Pocock (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-8215) camel-smpp - use latest jsmpp version
Date Thu, 08 Jan 2015 06:12:34 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-8215?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14268872#comment-14268872
] 

Daniel Pocock commented on CAMEL-8215:
--------------------------------------

Can you please try my second pull request, https://github.com/apache/camel/pull/370 ?

The first pull request, #369, uses jSMPP v2.2.1 and I also observed issues with unit tests
with that version.

The second pull request, #370, uses v2.1.1 and it doesn't appear to cause any issues with
unit tests

> camel-smpp - use latest jsmpp version
> -------------------------------------
>
>                 Key: CAMEL-8215
>                 URL: https://issues.apache.org/jira/browse/CAMEL-8215
>             Project: Camel
>          Issue Type: Bug
>          Components: camel-smpp
>         Environment: n/a
>            Reporter: Daniel Pocock
>
> A new jSMPP version is available
> It is released under a new groupId org.jsmpp
> Some of the ServiceMix enhancements are included and it is also released as a bundle.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message