camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-8132) Update Mongodb Java driver and flapdoodle for mongodb version
Date Mon, 08 Dec 2014 14:22:12 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-8132?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14237893#comment-14237893
] 

ASF GitHub Bot commented on CAMEL-8132:
---------------------------------------

GitHub user oscerd opened a pull request:

    https://github.com/apache/camel/pull/353

    CAMEL-8132 Update mongodb-java-driver and de.flapdoodle.embed.mongo version

    Hi,
    
    This PR is related to: https://issues.apache.org/jira/browse/CAMEL-8132
    
    Thanks,
    Bye.
    Andrea

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/oscerd/camel new-mongodb-java-driver-version

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/camel/pull/353.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #353
    
----
commit e75e71d0c3b41dda4b49922238d86f4dc6ab7c40
Author: ancosen <ancosen@gmail.com>
Date:   2014-12-08T14:07:27Z

    Update mongodb-java-driver and de.flapdoodle.embed.mongo version

----


> Update Mongodb Java driver and flapdoodle for mongodb version 
> --------------------------------------------------------------
>
>                 Key: CAMEL-8132
>                 URL: https://issues.apache.org/jira/browse/CAMEL-8132
>             Project: Camel
>          Issue Type: Task
>          Components: camel-mongodb
>            Reporter: Andrea Cosentino
>            Priority: Minor
>              Labels: components, versions
>             Fix For: 2.15.0
>
>
> There are new version of mongodb java driver and flapdoodle for mongodb unit testing.
We need to update:
> - mongodb java driver from 2.12.0 to 2.12.4
> - flapdoodle from 1.46.1 to 1.46.4



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message