camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CAMEL-7746) Use Spring 4.x as default
Date Wed, 03 Dec 2014 20:09:12 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-7746?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Claus Ibsen resolved CAMEL-7746.
--------------------------------
    Resolution: Fixed
      Assignee: Claus Ibsen

We do this now

> Use Spring 4.x as default
> -------------------------
>
>                 Key: CAMEL-7746
>                 URL: https://issues.apache.org/jira/browse/CAMEL-7746
>             Project: Camel
>          Issue Type: Task
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>             Fix For: 2.15.0
>
>
> We should switch to use spring 4.x as the default in Camel 2.15 onwards.
> Spring 3.x is still supported by not the default version.
> For OSGi users on Karaf they can still use spring 3.x with Camel 2.15 etc.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message