camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sandeep Poreddy (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAMEL-7526) Maven dependencies org.restlet.osgi and org.restlet.ext.httpclient are not valid for camel -restlet version 2.13.1
Date Fri, 20 Jun 2014 15:11:26 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-7526?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sandeep Poreddy updated CAMEL-7526:
-----------------------------------

    Description: 
Maven is unable to find the dependent jars from the pom of camel-restlet 2.13.1


<dependency>
      <groupId>org.restlet.osgi</groupId>
      <artifactId>org.restlet</artifactId>
      <version>${restlet-version}</version>
    </dependency>



    <dependency>
     <groupId>org.restlet.osgi</groupId>
     <artifactId>org.restlet.ext.httpclient</artifactId>
     <version>${restlet-version}</version>
    </dependency>

What version is applicable for the above dependencies?


  was:
Maven is unable to find the dependent jars from the pom of camel-restlet 2.13.1


<dependency>
      <groupId>org.restlet.osgi</groupId>
      <artifactId>org.restlet</artifactId>
      <version>${restlet-version}</version>
    </dependency>

Please let me know what version is applicable for the above dependencies?

    <dependency>
     <groupId>org.restlet.osgi</groupId>
     <artifactId>org.restlet.ext.httpclient</artifactId>
     <version>${restlet-version}</version>
    </dependency>





> Maven dependencies org.restlet.osgi  and org.restlet.ext.httpclient are not valid for
camel -restlet version 2.13.1
> -------------------------------------------------------------------------------------------------------------------
>
>                 Key: CAMEL-7526
>                 URL: https://issues.apache.org/jira/browse/CAMEL-7526
>             Project: Camel
>          Issue Type: Bug
>          Components: camel-restlet
>    Affects Versions: 2.13.1
>         Environment: Apache Camel 2.13.1, JBOSS EAP 6.1.1 
>            Reporter: Sandeep Poreddy
>
> Maven is unable to find the dependent jars from the pom of camel-restlet 2.13.1
> <dependency>
>       <groupId>org.restlet.osgi</groupId>
>       <artifactId>org.restlet</artifactId>
>       <version>${restlet-version}</version>
>     </dependency>
>     <dependency>
>      <groupId>org.restlet.osgi</groupId>
>      <artifactId>org.restlet.ext.httpclient</artifactId>
>      <version>${restlet-version}</version>
>     </dependency>
> What version is applicable for the above dependencies?



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message