camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-7385) camel-exec feature should install commons-io bundle
Date Sun, 27 Apr 2014 08:54:16 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-7385?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13982263#comment-13982263
] 

Claus Ibsen commented on CAMEL-7385:
------------------------------------

[~jbonofre] do you have free cycles to do this? Otherwise we can do it, as we want to close
down on a new Camel release.

> camel-exec feature should install commons-io bundle
> ---------------------------------------------------
>
>                 Key: CAMEL-7385
>                 URL: https://issues.apache.org/jira/browse/CAMEL-7385
>             Project: Camel
>          Issue Type: Bug
>          Components: karaf
>    Affects Versions: 2.12.1
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>            Priority: Minor
>             Fix For: 2.12.4, 2.13.1, 2.14.0
>
>
> The camel-exec bundle requires the commons-io bundle [1.4,2). 
> However, the camel-exec feature doesn't install the commons-io bundle whereas it should.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message