camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grzegorz Grzybek (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAMEL-7249) Upgrade Camel-HDFS component to be compatible with Apache Hadoop 2.x
Date Thu, 27 Feb 2014 13:20:27 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-7249?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Grzegorz Grzybek updated CAMEL-7249:
------------------------------------

    Description: Currently camel-hdfs depends on hadoop-core:1.2.1. Make (working name) {{camel-hdfs2}}
component using newest (hadoop 2.3.0) libraries.  (was: Currently camel-hdfs depends on hadoop-core:1.2.1.
Make (working name) {{camel-hdfs2}} component using newest (hadoop 2.3.0) libraries.

Ref: https://issues.jboss.org/browse/ENTESB-1060)

> Upgrade Camel-HDFS component to be compatible with Apache Hadoop 2.x
> --------------------------------------------------------------------
>
>                 Key: CAMEL-7249
>                 URL: https://issues.apache.org/jira/browse/CAMEL-7249
>             Project: Camel
>          Issue Type: New Feature
>            Reporter: Grzegorz Grzybek
>
> Currently camel-hdfs depends on hadoop-core:1.2.1. Make (working name) {{camel-hdfs2}}
component using newest (hadoop 2.3.0) libraries.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message