camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAMEL-6963) Specify the import package version range for camel-lucene
Date Thu, 14 Nov 2013 06:57:21 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-6963?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang updated CAMEL-6963:
--------------------------------

    Summary: Specify the import package version range for camel-lucene   (was: We need to
specify the import package version range for camel-lucene )

> Specify the import package version range for camel-lucene 
> ----------------------------------------------------------
>
>                 Key: CAMEL-6963
>                 URL: https://issues.apache.org/jira/browse/CAMEL-6963
>             Project: Camel
>          Issue Type: Bug
>          Components: osgi
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>            Priority: Minor
>             Fix For: 2.13.0
>
>
> As the lucene are not OSGi bundle, the maven bundle plugin  cannot specify the version
range for it, and it cause some trouble if there are more than one version of lucene installed
in OSGi platform.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message