camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (CAMEL-6613) upgrade camel-solr to use SolrJ 4.4.0
Date Tue, 01 Oct 2013 20:05:26 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-6613?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Christian Müller resolved CAMEL-6613.
-------------------------------------

       Resolution: Fixed
    Fix Version/s:     (was: Future)
                   2.13.0

Thanks Marios Trivizas for the patch!

> upgrade camel-solr to use SolrJ 4.4.0
> -------------------------------------
>
>                 Key: CAMEL-6613
>                 URL: https://issues.apache.org/jira/browse/CAMEL-6613
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-solr
>            Reporter: Ben O'Day
>            Assignee: Christian Müller
>            Priority: Minor
>             Fix For: 2.13.0
>
>         Attachments: ugpradeSolrTo_4.4.0.patch
>
>
> should consider supporting newer version of Solr



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message