camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Diesler (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CAMEL-6427) Camel JMS does not resolve against javax.jms 2.0 API
Date Tue, 04 Jun 2013 19:11:19 GMT
Thomas Diesler created CAMEL-6427:
-------------------------------------

             Summary: Camel JMS does not resolve against javax.jms 2.0 API
                 Key: CAMEL-6427
                 URL: https://issues.apache.org/jira/browse/CAMEL-6427
             Project: Camel
          Issue Type: Bug
          Components: camel-jms
    Affects Versions: 2.11.0
            Reporter: Thomas Diesler


The camel-jms bundle imports javax.jms;version="[1.1,2)" which excludes the 2.0 API

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message