camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-5922) Upgrade to Lucene 4.0
Date Wed, 02 Jan 2013 13:26:15 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-5922?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13542122#comment-13542122
] 

Claus Ibsen commented on CAMEL-5922:
------------------------------------

I have attached a patch with a work in progress upgrade. We need the osgi bundles before we
can run lucene in osgi land.
                
> Upgrade to Lucene 4.0
> ---------------------
>
>                 Key: CAMEL-5922
>                 URL: https://issues.apache.org/jira/browse/CAMEL-5922
>             Project: Camel
>          Issue Type: Task
>            Reporter: Claus Ibsen
>             Fix For: Future
>
>         Attachments: CAMEL-5922.patch
>
>
> This requires SMX4-1331

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message