camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CAMEL-5919) Remove support for junit 3.x in Camel test components
Date Wed, 02 Jan 2013 06:42:12 GMT
Claus Ibsen created CAMEL-5919:
----------------------------------

             Summary: Remove support for junit 3.x in Camel test components
                 Key: CAMEL-5919
                 URL: https://issues.apache.org/jira/browse/CAMEL-5919
             Project: Camel
          Issue Type: Task
          Components: camel-test
            Reporter: Claus Ibsen
             Fix For: 2.11.0


Related to CAMEL-5915 and http://camel.465427.n5.nabble.com/Re-svn-commit-r1426385-camel-trunk-components-camel-test-spring-pom-xml-tp5724658.html

We should remove the junit 3.x based classes from
- camel-test
- camel-test-spring

Its not in use anymore, and its just double work to maintain code base as we need to copy/paste
the code. And since we had to move / delete some classes due CAMEL-5915 we can just as well
do it now.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message