camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Schneider (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CAMEL-5315) Camel-blueprint fails to install on Karaf 3 as it does not accept the version 1.0.0
Date Tue, 29 May 2012 09:52:23 GMT
Christian Schneider created CAMEL-5315:
------------------------------------------

             Summary: Camel-blueprint fails to install on Karaf 3 as it does not accept the
version 1.0.0
                 Key: CAMEL-5315
                 URL: https://issues.apache.org/jira/browse/CAMEL-5315
             Project: Camel
          Issue Type: Bug
    Affects Versions: 2.9.2
            Reporter: Christian Schneider
            Assignee: Christian Schneider
             Fix For: 2.9.3, 2.10.0, 3.0.0


karaf@root()> feature:install camel-blueprint
Error executing command: Could not start bundle mvn:org.apache.camel/camel-blueprint/2.10-SNAPSHOT
in feature(s) camel-blueprint-2.10-SNAPSHOT: Unresolved constraint in bundle org.apache.camel.camel-blueprint
[171]: Unab
le to resolve 171.0: missing requirement [171.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.aries.blueprint)(version>=0.3.0)(!(version>=1.0.0)))



--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message