camel-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bilgin Ibryam (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-4951) Upgrade com.amazonaws:aws-java-sdk 1.2.12 -> 1.3
Date Sun, 29 Jan 2012 16:59:10 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-4951?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13195793#comment-13195793
] 

Bilgin Ibryam commented on CAMEL-4951:
--------------------------------------

Thanks Christian.
When it is available the update should be straight forward, there are no failing tests
                
> Upgrade com.amazonaws:aws-java-sdk 1.2.12 -> 1.3
> ------------------------------------------------
>
>                 Key: CAMEL-4951
>                 URL: https://issues.apache.org/jira/browse/CAMEL-4951
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-aws
>    Affects Versions: 2.9.0
>            Reporter: Bilgin Ibryam
>            Priority: Minor
>             Fix For: 2.9.1
>
>
> I need aws 1.3 in order to add dynamodb support to Camel.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message