camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pascal Schumacher <pascalschumac...@gmx.net>
Subject CAMEL-8219: camel-smpp - use jsmpp version 2.2.3 - Request for help
Date Thu, 17 Mar 2016 19:24:18 GMT
Hello everybody,

I would like to fix "CAMEL-8219: camel-smpp - use jsmpp version 2.2.3". 
I created a pull request https://github.com/apache/camel/pull/909 for 
this, but I'm stuck: There are still six test failures that I do not 
know how to fix.

Any tips/help is greatly appreciated. :)

Thanks in advance,
Pascal

Mime
View raw message