camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: camel-aws - DynamoDB API v2
Date Tue, 26 May 2015 05:57:18 GMT
Supprot for dynamodb v2 is coming in the upcoming Camel 2.16 release.
The 2.15.x only support v1.

On Mon, May 25, 2015 at 11:38 PM, jackson.oliveira <cyber.jso@gmail.com> wrote:
> Hi,
>
> I'm facing the same issue using camel 2.15.2 version. Is It a known issue?
>
> Cheers,
>
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/camel-aws-DynamoDB-API-v2-tp5756210p5767446.html
> Sent from the Camel Development mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
Red Hat, Inc.
Email: cibsen@redhat.com
Twitter: davsclaus
Blog: http://davsclaus.com
Author of Camel in Action: http://www.manning.com/ibsen
hawtio: http://hawt.io/
fabric8: http://fabric8.io/

Mime
View raw message