camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Grzybek <gr.grzy...@gmail.com>
Subject Re: SAXParseException -Cannot find the declaration of element 'beans'
Date Fri, 19 Dec 2014 08:09:02 GMT
Could you share your testcase/project? via github maybe?

regards
Grzegorz Grzybek

2014-12-19 8:33 GMT+01:00 niteshjain <niteshjain132@gmail.com>:
>
> Do i need to add something in pom.xml ?
>
> *Pom.xml*
>
> <project xmlns="http://maven.apache.org/POM/4.0.0"
> xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
>         xsi:schemaLocation="http://maven.apache.org/POM/4.0.0
> http://maven.apache.org/xsd/maven-4.0.0.xsd">
>         <modelVersion>4.0.0</modelVersion>
>         <groupId>com.test</groupId>
>         <artifactId>CamelSpringTest</artifactId>
>         <version>1.0</version>
>
>         <properties>
>                 <log4j.version>1.2.17</log4j.version>
>                 <camel-version>2.12.0</camel-version>
>                 <cxf-version>2.7.0</cxf-version>
>         </properties>
>
>         <dependencies>
>                 <dependency>
>                         <groupId>junit</groupId>
>                         <artifactId>junit</artifactId>
>                         <version>4.4</version>
>                 </dependency>
>                 <dependency>
>                         <groupId>log4j</groupId>
>                         <artifactId>log4j</artifactId>
>                         <version>${log4j.version}</version>
>                 </dependency>
>                 <dependency>
>                         <groupId>org.apache.camel</groupId>
>                         <artifactId>camel-core</artifactId>
>                         <version>${camel-version}</version>
>                 </dependency>
>                 <dependency>
>                         <groupId>org.apache.camel</groupId>
>                         <artifactId>camel-spring</artifactId>
>                         <version>2.7.0</version>
>                 </dependency>
>                 <dependency>
>                         <groupId>org.apache.camel</groupId>
>                         <artifactId>camel-cxf</artifactId>
>                         <version>${camel-version}</version>
>                 </dependency>
>                 <dependency>
>                         <groupId>org.apache.cxf</groupId>
>                         <artifactId>cxf-rt-frontend-jaxws</artifactId>
>                         <version>${cxf-version}</version>
>                 </dependency>
>                 <dependency>
>                         <groupId>org.apache.cxf</groupId>
>                         <artifactId>cxf-rt-transports-http</artifactId>
>                         <version>${cxf-version}</version>
>                 </dependency>
>         </dependencies>
>
>         <packaging>bundle</packaging>
>         <build>
>                 <plugins>
>                         <plugin>
>                                 <groupId>org.apache.felix</groupId>
>
> <artifactId>maven-bundle-plugin</artifactId>
>                                 <version>2.3.7</version>
>                                 <extensions>true</extensions>
>                                 <configuration>
>                                         <instructions>
>                                         </instructions>
>                                 </configuration>
>                         </plugin>
>                 </plugins>
>         </build>
> </project>
>
>
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/SAXParseException-Cannot-find-the-declaration-of-element-beans-tp5760809p5760906.html
> Sent from the Camel Development mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message