camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sven Nold <>
Subject flatpack dependency
Date Wed, 03 Sep 2014 07:10:24 GMT

would it be possible to remove the dependency on org.apache.servicemix.bundles.flatpack and
use flatpack itself in a higher version. I think the dependency on servicemix was only b/c
flatpack wasn't a bundle?!

At least it should be updated from 3.2.X to 3.4.X...
I tried with exclusion of the servicemix and adding the flatpack dependency but it seems there
was a change on the interface.

Or should we spawn a flatpack2 component?

Best regards,

View raw message