camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claus Ibsen <claus.ib...@gmail.com>
Subject Re: horo-app spring version mismatch
Date Wed, 17 Sep 2014 11:36:03 GMT
Hi

You should use the user forum of that vendor, to get help with their product
https://developer.jboss.org/en/products/fuse



On Wed, Sep 17, 2014 at 1:14 PM, venki.chats@gmail.com
<venki.chats@gmail.com> wrote:
> i am trying to deploy horo-app application is JBOSS Fuse 6.1 , when i install
> i am getting the below error.
>
> What is the reason and as per the redhat documents it has been mentioned as
> fuse 6.1 supports spring 3.2.x.RELEASE and i had even tried changing
> 3.1.X.RELEASE , i am getting the same excpetions .
>
> could any one help me in understanding the issue?
>
>
> Error executing command: Could not start bundle
> mvn:com.fusesource.examples/horo-db/1.0-SNAPSHOT in feature(s)
> horo-db-1.0-SNAPSHOT: Unresolved constraint in bundle horo-db [510]:
>  Unable to resolve 510.0: missing requirement [510.0] osgi.wiring.package;
> (&(osgi.wiring.package=org.mybatis.spring)(version>=1.1.0)(!(version>=2.0.0)))
> [caused by: Unable to res
> olve 512.0: missing requirement [512.0] osgi.wiring.package;
> (osgi.wiring.package=org.springframework.jdbc.datasource) [caused by: Unable
> to resolve 513.0: missing requirement [51
> 3.0] osgi.wiring.package;
> (&(osgi.wiring.package=org.springframework.beans)(version>=3.2.4.RELEASE)(version<=3.2.4.RELEASE))]]
>
>
>
> --
> View this message in context: http://camel.465427.n5.nabble.com/horo-app-spring-version-mismatch-tp5756635.html
> Sent from the Camel Development mailing list archive at Nabble.com.



-- 
Claus Ibsen
-----------------
Red Hat, Inc.
Email: cibsen@redhat.com
Twitter: davsclaus
Blog: http://davsclaus.com
Author of Camel in Action: http://www.manning.com/ibsen
hawtio: http://hawt.io/
fabric8: http://fabric8.io/

Mime
View raw message