camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henryk Konsek <hekon...@gmail.com>
Subject Re: git commit: [CAMEL-7218] Rely on OSGi FrameworkUtil instead of classloading magic.
Date Thu, 20 Feb 2014 14:57:08 GMT
> -1 to this
>
> We cannot have osgi imports in the camel-core source code.
> This is ONLY allowed in that special osgi sub package.

You mean I can rely on OSGi API only in org.apache.camel.impl.osgi?

-- 
Henryk Konsek
http://henryk-konsek.blogspot.com

Mime
View raw message