camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Re: Facing issues while deploying a WAR file
Date Fri, 03 May 2013 22:11:21 GMT
You should use Karaf 2.2.x for Camel 2.10.x and Karaf 2.3.x for Camel
2.11.x. See http://camel.apache.org/karaf.html

Christian

Sent from a mobile device
Am 03.05.2013 15:31 schrieb "kasthurirajan" <kasthuri_rajan@yahoo.com>:

> Hello All,
>
> Im trying to depoly a WAR file in karaf 2.3.1 but im getting the below
> exception.. The WAR file is placed under the deploy folder.
>
> karaf@root> osgi:install -s
> webbundle:camel-example-servlet-tomcat-2.10.4.war?Bu
>
> ndle-SymbolicName=org.apache.camel.camel-example-servlet-tomcat&Webapp-Context=/
> camel
> Bundle IDs:
> Error executing command: Error installing bundles:
>         Unable to install bundle
> webbundle:camel-example-servlet-tomcat-2.10.4.w
>
> ar?Bundle-SymbolicName=org.apache.camel.camel-example-servlet-tomcat&Webapp-Cont
> ext=/camel
>
> I have also modified the Manifest file accordingly in the WAR file but
> still
> not able to deploy the same.
>
> Regards,
>
> Kasthuri rajan
>
>
>
> --
> View this message in context:
> http://camel.465427.n5.nabble.com/Facing-issues-while-deploying-a-WAR-file-tp5731968.html
> Sent from the Camel Development mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message