camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henryk Konsek <>
Subject Re: [camel-extra] Fixed unstable build
Date Sun, 20 Jan 2013 19:05:51 GMT
> I dont think we need to fix camel-extra at every matching ASF Camel release.
> There is a camel-extra 2.10.0 release and that is fine IMHO.

Actually I would vote for syncing *all* releases of Extra Camel with
ASF Camel. The pros are as follows:
a) It is more intuitive for end-users to use single Camel version in
theirs POMs.
b) We guarantee users that the the latest Camel Extra has been tested
against the latest ASF Camel.

> The next could just be the 2.11.0 which has the OSGi features XML file.
> So we introduce the OSGi features in the 2.11 onwards.

Yes, I plan to add full-blown OSGI support for Camel Extra since the
version 2.11.

Henryk Konsek

View raw message