camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Su <tony...@yahoo.com>
Subject Unable to build 2.10.0 (orgapachecamel-251) camel-jibx
Date Fri, 22 Jun 2012 17:47:00 GMT
Using the 2.10.0 source at
https://repository.apache.org/content/repositories/orgapachecamel-251/

I'm unable to build components/camel-jibx.   The issue is a number of
dependencies on eclipse jars:

org.eclipse.core:expressions:jar:3.4.0-depot
org.eclipse.core:runtime:jar:3.4.0-depot
org.eclipse.equinox:registry:jar:3.4.0-depot

by maven-jibx-plugin.

I'm able to resolve all except the
org.eclipse.core:expressions:jar:3.4.0-depot artifact by adding the repo at
http://version.kentop.net:8032/archiva/repository/internal.   Unfortunately,
this repo only has the pom for expressions, and I'm unable to locate the jar
anywhere.

Does anyone know where this jar can be found and whether there is a better
repo to use for the eclipse artifacts?




Related to this, camel-gae also has unresolved dependencies

com.google.gdata:gdata-contacts-3.0:jar:1.41.5
com.google.gdata:gdata-calendar-2.0:jar:1.41.5
com.google.gdata:gdata-client-1.0:jar:1.41.5
com.google.gdata:gdata-core-1.0:jar:1.41.5

 that required me to use repo at
http://code.google.com/p/mandubian-mvn/source/browse/trunk/mandubian-mvn/repository/


-Tony

--
View this message in context: http://camel.465427.n5.nabble.com/Unable-to-build-2-10-0-orgapachecamel-251-camel-jibx-tp5714935.html
Sent from the Camel Development mailing list archive at Nabble.com.

Mime
View raw message