camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Re: [HELP WANTED] - Upgrading osgi tests to Pax Exam 2.x
Date Tue, 17 Apr 2012 14:59:18 GMT
Hi

I will take this task as I spent some time on Pax Exam 1.2.x test 
before.
It could be interesting to find out what the new improvement on the Pax 
Exam 2.x.

On Tue Apr 17 19:30:11 2012, Claus Ibsen wrote:
> Hi
>
> I am getting tired of looking at the old pax exam used for testing the
> Camel in OSGi
>
> Pax Exam 1.2.4 from OPS4J - http://www.ops4j.org
> ------------------------------------------------
>
> Is there anyone who wanna help with upgrading to the 2.x of pax exam?
>
>



--
Willem
----------------------------------
CamelOne 2012 Conference, May 15-16, 2012: http://camelone.com
FuseSource
Web: http://www.fusesource.com
Blog:    http://willemjiang.blogspot.com (English)
         http://jnn.javaeye.com (Chinese)
Twitter: willemjiang
Weibo: willemjiang


Mime
View raw message