camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno.Ba...@toyota-europe.com
Subject Re: Upgrading JAXB API/impl to 2.2.x
Date Tue, 13 Mar 2012 12:28:27 GMT
Babak,

Than those dependencies should be indeed removed from POM.

Cheers,

Bruno Barin
Purchasing/Warranty Business Support
Toyota Motor Europe 
60 Avenue du Bourget, 
1140 Brussels, Belgium
Ph: +32 (0) 2 745 5606
www.toyota-europe.com









Babak Vahdat <babak.vahdat@swissonline.ch> 
13/03/2012 13:00
Please respond to
dev@camel.apache.org

To
dev@camel.apache.org
cc

Subject
Re: Upgrading JAXB API/impl to 2.2.x






Bruno

Since Camel 2.7 [1] onwards JDK 1.5 is not supported anymore. And our
concern here is Camel 2.10 or maybe even 3.0.

[1] http://camel.apache.org/what-are-the-dependencies.html

Babak

--
View this message in context: 
http://camel.465427.n5.nabble.com/Upgrading-JAXB-API-impl-to-2-2-x-tp5560244p5560751.html

Sent from the Camel Development mailing list archive at Nabble.com.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message