camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Babak Vahdat <babak.vah...@swissonline.ch>
Subject Re: Upgrading JAXB API/impl to 2.2.x
Date Tue, 13 Mar 2012 19:59:46 GMT
Which in other words it means to go all that way consequently to the roots
you would also depend
on *other* JAX-WS 2.x (METRO) or JAXP 1.4 Impl-versions than the ones coming
along officially
with the *core* Java API *since* JDK 6 which is not what we do, do we?

Babak

--
View this message in context: http://camel.465427.n5.nabble.com/Upgrading-JAXB-API-impl-to-2-2-x-tp5560244p5562401.html
Sent from the Camel Development mailing list archive at Nabble.com.

Mime
View raw message