camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Babak Vahdat <>
Subject CI-Server profiles for Apache Camel
Date Tue, 07 Feb 2012 14:07:44 GMT

Is anything to be done regarding the following points:

- We don't own Camel.2.9.x & Camel.2.9.x.fulltest profiles on Jenkins. 
- Shouldn't we remove Camel.2.7.x and Camel.2.7.x.fulltest profiles, AFAIK
2.7.x is not supported anymore.
- On Wiki I didn't find any page saying which versions are currently
supported (2.8.x & 2.9.x).

I assume I've got no admin right to make Jenkins changes and don't know how
to apply for it.


View this message in context:
Sent from the Camel Development mailing list archive at

View raw message