camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <>
Subject Re: [VOTE] Release Apache Camel 2.9.0
Date Thu, 22 Dec 2011 02:19:39 GMT
I don't think that is a big issue, as most user doesn't use the 
apache-camel feature alone, they just use the full featured ServiceMix 
to run camel.
We can list it as a known issue in the Apache Camel 2.9.0 release note 
and fix it in Camel 2.9.1.

On 12/22/11 6:58 AM, Christian Müller wrote:
> Yeah, let's see what the other guys think...
> Because we could solve these issues be installing the needed
> features/bundles first, I think they are no blockers for Camel 2.9.0.
> Here is my +1
> Best,
> Christian
> P.S. The camel-aws exception is gone (with the original Karaf
> configuration). I don't know what the reason was...

Blog: (English)
Twitter: willemjiang
Weibo: willemjiang

View raw message