camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAMEL-4559) Need to specify the sl4j-api version in the camel maven archetypes
Date Wed, 19 Oct 2011 12:32:11 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-4559?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Claus Ibsen updated CAMEL-4559:
-------------------------------

    Fix Version/s: 2.8.3
    
> Need to specify the sl4j-api version in the camel maven archetypes
> ------------------------------------------------------------------
>
>                 Key: CAMEL-4559
>                 URL: https://issues.apache.org/jira/browse/CAMEL-4559
>             Project: Camel
>          Issue Type: Bug
>          Components: tooling
>    Affects Versions: 2.8.0, 2.8.1
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 2.8.3, 2.9.0
>
>
> There are some third part dependencies will introduce other version of sl4j-api as CAMEL-4545
shows, we need to specify the sl4j-api in the pom.xml resource.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message