camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Issue Comment Edited] (CAMEL-3626) Upgrade qpid to version 0.10
Date Thu, 07 Jul 2011 07:49:16 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-3626?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13061106#comment-13061106
] 

Willem Jiang edited comment on CAMEL-3626 at 7/7/11 7:48 AM:
-------------------------------------------------------------

we also need to provide an OSGi bundle for Qpid in ServiceMix if the Qpid 0.10 is not OSGi
ready.

      was (Author: njiang):
    we also need to provide an OSGi bundle in ServiceMix if the Qpid 0.10 is not OSGi ready.
  
> Upgrade qpid to version 0.10
> ----------------------------
>
>                 Key: CAMEL-3626
>                 URL: https://issues.apache.org/jira/browse/CAMEL-3626
>             Project: Camel
>          Issue Type: Task
>    Affects Versions: 2.6.0
>            Reporter: Hadrian Zbarcea
>            Assignee: Ashwin Karpe
>             Fix For: 2.8.0
>
>         Attachments: CAMEL-3626-Qpid-Upgrade.patch
>
>
> Currently camel uses an ancient <qpid-version>0.5.0</qpid-version>

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message