camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-4127) camel-jboss 2.6.0 is incompatible with camel-core 2.7.2
Date Tue, 21 Jun 2011 02:42:47 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-4127?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13052330#comment-13052330
] 

Willem Jiang commented on CAMEL-4127:
-------------------------------------

We need to release new version of camel extra to pick up the change of camel-2.7.x.

> camel-jboss 2.6.0 is incompatible with camel-core 2.7.2
> -------------------------------------------------------
>
>                 Key: CAMEL-4127
>                 URL: https://issues.apache.org/jira/browse/CAMEL-4127
>             Project: Camel
>          Issue Type: Bug
>    Affects Versions: 2.7.2
>         Environment: camel-jboss 2.6.0 
> camel-core 2.7.2
>            Reporter: Jason Shepherd
>            Priority: Minor
>         Attachments: CAMEL-4127.diff
>
>
> Due to an incompatibility between camel-jboss 2.6.0, and camel-core 2.7.2, we could not
use camel-jboss with camel-core 2.7.2

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message