camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-4127) camel-jboss 2.6.0 is incompatible with camel-core 2.7.2
Date Mon, 27 Jun 2011 09:12:50 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-4127?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13055413#comment-13055413
] 

Claus Ibsen commented on CAMEL-4127:
------------------------------------

Jason can you attach your patch with [x] marked for granting license to Apache. Otherwise
we cannot accept your patch.

We will release camel-extra after camel 2.8 has been released at apache.

> camel-jboss 2.6.0 is incompatible with camel-core 2.7.2
> -------------------------------------------------------
>
>                 Key: CAMEL-4127
>                 URL: https://issues.apache.org/jira/browse/CAMEL-4127
>             Project: Camel
>          Issue Type: Task
>    Affects Versions: 2.7.2
>         Environment: camel-jboss 2.6.0 
> camel-core 2.7.2
>            Reporter: Jason Shepherd
>            Priority: Minor
>             Fix For: 2.9.0
>
>         Attachments: CAMEL-4127.diff
>
>
> Due to an incompatibility between camel-jboss 2.6.0, and camel-core 2.7.2, we could not
use camel-jboss with camel-core 2.7.2

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message