camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CAMEL-3786) Upgrade pax-exam osgi integration test to support Karaf 2.2.0 feature.
Date Sat, 02 Apr 2011 13:16:05 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-3786?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13015028#comment-13015028
] 

Willem Jiang commented on CAMEL-3786:
-------------------------------------

@Claus, 
Yes, I already fixed the slf4j issue.

> Upgrade pax-exam osgi integration test to support Karaf 2.2.0 feature.
> ----------------------------------------------------------------------
>
>                 Key: CAMEL-3786
>                 URL: https://issues.apache.org/jira/browse/CAMEL-3786
>             Project: Camel
>          Issue Type: Task
>          Components: tests
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 2.8.0
>
>
> pax-exam need to be 1.2.4
> pax-runner need to be 1.6.1
> Also need to update some features configure in the OSGi integration test.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message