camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadrian Zbarcea (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAMEL-3830) Camel 2.7.0 - unable to use sl4j 1.6.1
Date Fri, 08 Apr 2011 13:55:05 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-3830?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hadrian Zbarcea updated CAMEL-3830:
-----------------------------------

    Fix Version/s: 2.7.1

> Camel 2.7.0 - unable to use sl4j 1.6.1
> --------------------------------------
>
>                 Key: CAMEL-3830
>                 URL: https://issues.apache.org/jira/browse/CAMEL-3830
>             Project: Camel
>          Issue Type: Improvement
>          Components: camel-core
>    Affects Versions: 2.7.0
>         Environment: tomcat 7.0.11, windows 7 ultimate 64bit
>            Reporter: chee sang
>            Assignee: Claus Ibsen
>             Fix For: 2.7.1, 2.8.0
>
>
> previously using camel 2.6.0 with sl4j 1.6.1 & spring integration 2.0 without any
issue. after compile & deployed with camel 2.7.0 using maven (by exclusion sl4j for camel
in pom) & double check no old version of sl4j jar was deployed into WEB-INF\lib. when
startup tomcat, give error "The requested version 1.6 by your slf4j binding is not compatible
with [1.5.5, 1.5.6, 1.5.7, 1.5.8, 1.5.9, 1.5.10, 1.5.11]" and my app was unable to deploy
successfully

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message