camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (CAMEL-3659) Upgrade to Spring Web Services 2.0
Date Tue, 01 Mar 2011 11:06:37 GMT

     [ https://issues.apache.org/jira/browse/CAMEL-3659?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Claus Ibsen resolved CAMEL-3659.
--------------------------------

    Resolution: Fixed

I have created CAMEL-3735 about the upgrade to Spring WS 2.0.1 having the OSGi fix. I will
downgrade the camel-spring-ws feature to use the old 1.5.9 release. Then OSGi users can continue
using that working version.

> Upgrade to Spring Web Services 2.0
> ----------------------------------
>
>                 Key: CAMEL-3659
>                 URL: https://issues.apache.org/jira/browse/CAMEL-3659
>             Project: Camel
>          Issue Type: Task
>            Reporter: Richard Kettelerij
>            Assignee: Richard Kettelerij
>             Fix For: 2.7.0
>
>         Attachments: camel-parent-spring-ws-upgrade.patch
>
>
> Spring Web Services 2.0 is out. It requires Spring 3 as minimum so it fits Camel 2.7
nicely.
> The upgrade is very simple, we only need to change the version number in the POM of {{camel-parent}}.
I've run all unit tests and done some manual testing using {{camel-example-spring-ws}} and
everything looks ok.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message