camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] Issue Comment Edited: (CAMEL-3604) Upgrade to Spring 3.0.x as minimum (eg drop support for Spring 2.x)
Date Sat, 05 Feb 2011 13:54:31 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-3604?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12990966#comment-12990966
] 

Claus Ibsen edited comment on CAMEL-3604 at 2/5/11 1:53 PM:
------------------------------------------------------------

Various OSGi imports must be [3,4] to indicate Spring 3 is required. *DONE*

I think I got them all.

      was (Author: davsclaus):
    Various OSGi imports must be [3,4] to indicate Spring 3 is required.
  
> Upgrade to Spring 3.0.x as minimum (eg drop support for Spring 2.x)
> -------------------------------------------------------------------
>
>                 Key: CAMEL-3604
>                 URL: https://issues.apache.org/jira/browse/CAMEL-3604
>             Project: Camel
>          Issue Type: Task
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>             Fix For: 2.7.0
>
>
> See details and link to discussion on the 2.7 roadmap page
> http://camel.apache.org/camel-27-roadmap.html

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message