camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CAMEL-3603) Upgrade to JDK 1.6 as minimum (eg drop support for JDK 1.5)
Date Sat, 05 Feb 2011 12:02:30 GMT

    [ https://issues.apache.org/jira/browse/CAMEL-3603?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12990963#comment-12990963
] 

Claus Ibsen commented on CAMEL-3603:
------------------------------------

IOException supports nested exception in Java 6
trunk: 1067428.

> Upgrade to JDK 1.6 as minimum (eg drop support for JDK 1.5)
> -----------------------------------------------------------
>
>                 Key: CAMEL-3603
>                 URL: https://issues.apache.org/jira/browse/CAMEL-3603
>             Project: Camel
>          Issue Type: Task
>            Reporter: Claus Ibsen
>            Assignee: Hadrian Zbarcea
>             Fix For: 2.7.0
>
>
> See details and link to discussion on the 2.7 roadmap page
> http://camel.apache.org/camel-27-roadmap.html

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message