camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Müller <christian.muel...@gmail.com>
Subject Maven 3
Date Fri, 08 Oct 2010 21:06:07 GMT
Because Maven 3 final is out [1], I wonder if we should upgrade to Maven 3 -
may be when we start working on Camel 3.

Today I tried to build Camel 2.5-SNAPSHOT with Maven 3 and it failed for
Camel :: Web.

[ERROR] Failed to execute goal
com.sun.jersey.contribs:maven-wadl-plugin:1.4:generate (generate) on project
camel-web: Execution generate of goal
com.sun.jersey.contribs:maven-wadl-plugin:1.4:generate failed: A required
class was missing while executing
com.sun.jersey.contribs:maven-wadl-plugin:1.4:generate:
Lorg/apache/commons/logging/Log;

[1] http://maven.apache.org/download.html

Christian

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message