camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Krasser <krass...@googlemail.com>
Subject Re: [VOTE] Release Apache Camel 2.5.0
Date Tue, 19 Oct 2010 08:14:26 GMT
  Hi,

here's a brief summary of my test runs with Camel 2.5 RC:

- akka-camel examples at 
http://code.google.com/p/camelinaction/source/browse/#svn/trunk/appendixE work 
fine with Camel 2.5
- also upgraded Akka to Camel 2.5 and all test and examples are running 
through, except for a JMS example when using ActiveMQ 5.4.1 (see below)
- Camel depends on ActiveMQ 5.4.1 which has a blocker bug open 
(https://issues.apache.org/activemq/browse/AMQ-2935). I was seing this 
issue as well in the aforementioned akka-camel example. It works fine 
with ActiveMQ 5.3.2. We should mention this in the release notes that 
users should *not* use ActiveMQ 5.4.2 but 5.3.2 instead. WDYT?
- still need to test Camel 2.5 with IPF (should be able to find some 
time tomorrow)


Am 18.10.10 04:05, schrieb Hadrian Zbarcea:
> A new release apache-camel-2.5.0 is out with approximately 287 issues resolved: new features,
improvements and bug fixes.
>
> Please find the staging repo here:
> https://repository.apache.org/content/repositories/orgapachecamel-001/
> The tarballs are here
> https://repository.apache.org/content/repositories/orgapachecamel-001/org/apache/camel/apache-camel/2.5.0/
>
> Please review and vote to approve this release binary. Your vote counts!
>
> [ ] +1 Release the binary as Apache Camel 2.5.0
> [ ] -1 Veto the release (provide specific comments)
> Vote is open for 72 hours.
>
> Here's my +1
>
> Hadrian


-- 
Martin Krasser

blog:    http://krasserm.blogspot.com
code:    http://github.com/krasserm
twitter: http://twitter.com/mrt1nz


Mime
View raw message