camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CAMEL-3257) Use ActiveMQ 5.3.2 instead of 5.4.1 for testing
Date Wed, 20 Oct 2010 07:04:40 GMT

    [ https://issues.apache.org/activemq/browse/CAMEL-3257?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=62684#action_62684
] 

Willem Jiang commented on CAMEL-3257:
-------------------------------------

I saw the same error when I run the test of cameinaction appendC without clean up the activemq-data
directory yesterday.
+1 for changing the ActiveMQ version and we should add this known issue to Camel 2.5.0 release
note. 

> Use ActiveMQ 5.3.2 instead of 5.4.1 for testing
> -----------------------------------------------
>
>                 Key: CAMEL-3257
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-3257
>             Project: Apache Camel
>          Issue Type: Bug
>          Components: camel-jms
>    Affects Versions: 2.5.0
>            Reporter: Martin Krasser
>            Assignee: Hadrian Zbarcea
>            Priority: Trivial
>             Fix For: 2.5.0
>
>
> This should avoid https://issues.apache.org/activemq/browse/AMQ-2935

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message