camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] Updated: (CAMEL-3228) Upgrade to dozer 5.3.0
Date Fri, 22 Oct 2010 14:51:40 GMT

     [ https://issues.apache.org/activemq/browse/CAMEL-3228?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang updated CAMEL-3228:
--------------------------------

    Attachment: pom.xml

@Dmitry,
Here is the osgi pom, that I just changed.

Can dozer run with commons-lang 2.4 ?
If not you can specify the version rang of commons-lang as you need.
As the package of javax*, and org.xml* are export default by OSGi, we don't need to specify
the version.

For the hibernate, spring and sl4j packages you may also need to specify the version number.



> Upgrade to dozer 5.3.0
> ----------------------
>
>                 Key: CAMEL-3228
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-3228
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Dmitry Buzdin
>            Assignee: Claus Ibsen
>             Fix For: 2.6.0
>
>         Attachments: CAMEL-3228_-_Upgrade_to_Dozer_5_3_0_.patch, pom.xml
>
>   Original Estimate: 6 hours
>  Remaining Estimate: 6 hours
>
> Dozer 5.3.0 has been released. It has changes in internal API, which make usage of dozer-camel
impossible with the most recent version.
> As Dozer maintainer I could contribute a patch upgrading camel-dozer module to use 5.3.0.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message