camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafal Rusin <rafal.ru...@gmail.com>
Subject camel-core-osgi is not a bundle
Date Thu, 23 Sep 2010 17:30:41 GMT
Hello,

I saw camel-core-osgi 2.4.0 is not a bundle. It's manifest lacks some
entries (like import and export package).
Manifest-Version: 1.0

Archiver-Version: Plexus Archiver

Created-By: Apache Maven

Built-By: hadrian

Build-Jdk: 1.5.0_19

Specification-Title: Camel :: Core OSGi

Specification-Version: 2.4.0

Specification-Vendor: The Apache Software Foundation

Implementation-Title: Camel :: Core OSGi

Implementation-Version: 2.4.0

Implementation-Vendor-Id: org.apache.camel

Implementation-Vendor: The Apache Software Foundation



Do you plan to fix it?

-- 
Regards,
RafaƂ Rusin
http://rrusin.blogspot.com

Mime
View raw message