camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (CAMEL-3088) upgrade pax-exam to 1.2.1
Date Mon, 30 Aug 2010 09:50:40 GMT

     [ https://issues.apache.org/activemq/browse/CAMEL-3088?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang resolved CAMEL-3088.
---------------------------------

    Resolution: Fixed

> upgrade pax-exam to 1.2.1
> -------------------------
>
>                 Key: CAMEL-3088
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-3088
>             Project: Apache Camel
>          Issue Type: Task
>          Components: tests
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 2.5.0
>
>
> PAX-Exam released 1.2.1 recently, we should use it when running the OSGi unit tests.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message