camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CAMEL-2957) Upgrade xmlbeans to 2.5.0
Date Mon, 19 Jul 2010 04:41:54 GMT

    [ https://issues.apache.org/activemq/browse/CAMEL-2957?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=60742#action_60742
] 

Claus Ibsen commented on CAMEL-2957:
------------------------------------

I have added the repo location to the pom.xml so it can grab 2.5.0

> Upgrade xmlbeans to 2.5.0
> -------------------------
>
>                 Key: CAMEL-2957
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-2957
>             Project: Apache Camel
>          Issue Type: Task
>    Affects Versions: 2.4.0
>            Reporter: Claus Ibsen
>            Assignee: Willem Jiang
>            Priority: Minor
>             Fix For: Future
>
>
> Currently we use 2.4.0 of xmlbeans. But 2.5.0 has been released.
> The problem is may to find the jar in a public maven repo, and the osgi bundle wrapper.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message