camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaco van Tonder (JIRA)" <j...@apache.org>
Subject [jira] Created: (CAMEL-2771) Update the jsmpp dependency of camel-smpp to 2.1.0
Date Mon, 31 May 2010 21:27:51 GMT
Update the jsmpp dependency of camel-smpp  to 2.1.0
---------------------------------------------------

                 Key: CAMEL-2771
                 URL: https://issues.apache.org/activemq/browse/CAMEL-2771
             Project: Apache Camel
          Issue Type: Improvement
          Components: camel-smpp
    Affects Versions: 2.3.0
            Reporter: Jaco van Tonder
             Fix For: 2.4.0


Update the jsmpp dependency to 2.1.0. This version of jsmpp solves a serious problem present
in jsmpp 2.0 that affects the functionality of the EnquireLinkTimer option of camel-smpp.



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message