camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Krasser (JIRA)" <>
Subject [jira] Created: (CAMEL-2498) Inconsitent definition of resequencer DSL
Date Thu, 25 Feb 2010 05:50:41 GMT
Inconsitent definition of resequencer DSL

                 Key: CAMEL-2498
             Project: Apache Camel
          Issue Type: Bug
          Components: camel-core
    Affects Versions: 2.2.0
            Reporter: Martin Krasser
            Assignee: Martin Krasser
            Priority: Minor
             Fix For: 2.3.0

One of the {{ProcessorDefinition}} methods is still has the old {{resequencer}} name from
Camel 1.x. Should be renamed to {{resequence}}.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message