camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "christian ohr (JIRA)" <j...@apache.org>
Subject [jira] Created: (CAMEL-2488) Upgrade HAPI dependency of camel-hl7 to HAPI 0.6
Date Fri, 19 Feb 2010 12:28:40 GMT
Upgrade HAPI dependency of camel-hl7 to HAPI 0.6
------------------------------------------------

                 Key: CAMEL-2488
                 URL: https://issues.apache.org/activemq/browse/CAMEL-2488
             Project: Apache Camel
          Issue Type: Improvement
          Components: camel-hl7
    Affects Versions: 2.2.0
            Reporter: christian ohr


Upgrade HAPI dependency of camel-hl7 to HAPI 0.6.
Change maven group-ID as HAPI distributes over its own Maven2 repository (http://hl7api.sourceforge.net/m2/).

Note that the HL7-version dependent structures have been moved into their own artifacts, which
must be separately included in the dependency list. Important for tests and for the backwards
compatibility documentation.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message