camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (CAMEL-2317) camel-bindy should not depends on the camel-spring-configure module
Date Tue, 29 Dec 2009 05:04:40 GMT

     [ https://issues.apache.org/activemq/browse/CAMEL-2317?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang resolved CAMEL-2317.
---------------------------------

    Resolution: Fixed

trunk
http://svn.apache.org/viewvc?rev=893726&view=rev

> camel-bindy should not depends on the camel-spring-configure module
> -------------------------------------------------------------------
>
>                 Key: CAMEL-2317
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-2317
>             Project: Apache Camel
>          Issue Type: Sub-task
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 2.2.0
>
>
> In this way, we can make sure camel-bindy module can be built with Spring 2.x and Spring
3.x.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message