camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (CAMEL-1713) Upgrade camel-core test to JUnit4
Date Wed, 09 Sep 2009 13:26:12 GMT

     [ https://issues.apache.org/activemq/browse/CAMEL-1713?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang resolved CAMEL-1713.
---------------------------------

    Resolution: Won't Fix

Since JUnit4 supports to run the JUnit3 test, we don't need to upgrade the camel-core's unit
test to JUnit 4.

> Upgrade camel-core test to JUnit4
> ---------------------------------
>
>                 Key: CAMEL-1713
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-1713
>             Project: Apache Camel
>          Issue Type: Sub-task
>            Reporter: Willem Jiang
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message